Agents Cannot Send Email and SMS Messages Due to a Blank Sender Field
Having trouble sending an SMS or email message because the "From" field is blank?
Table of Contents
Issue
In U15 or a later version, when agents attempt to send email or SMS messages, the From field is empty.
Cause
An email address or an SMS number has not been assigned to the service used by the agents.
Resolution
- Log in to the LiveVox Portal.
- Decision TreeAssign an email address or an SMS number to the service used by the agents.
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Email
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SMS
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- Double-click the email address you want to assign to the service.
The Email Channel pop-up window appears. On the Services tab, in the Available section, select the service.
The selected service appears in the Assigned section.Click Save.
The email address is assigned to the service.
On the Codes tab, double-click the row displaying the SMS number that you want to assign to the service.
The SMS Channel pop-up window for the selected number appears.In the Available section, select the service.
The selected service appears in the Assigned section.Click Save.
The SMS number is assigned to the service.
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